Gap between columns not working on front end

Hi, I am editing the page with WpBakery builder on Entrada, and I’m using the gap between columns feature on the row, set to 15px. When logged in and using the editor, it looks perfect. Then when I save and exit the builder, it displays the columns with no gap between them. It’s been doing this for days and I’ve spent hours on this. I tried clearing browser cache and data several times, I even talked to GoDaddy and they cleared the server side firewall caching and that did nothing. We are not using any caching plugins.
Also having similar issues such as text changes I make with builder not showing up for 24 hours, such as changing a header to all caps.
Please help. is the page
Scroll down the page to the pricing tables.

Also I added this CSS, after using the inspector to locate the first column of the pricing tables;
.vc_custom_1628791667511 {
margin-right: 30px !important;

and that CSS is not showing up in the inspector. I put it in the CSS area under Appearance>Customize>CSS

Hello @krainsong Can you please let me know the version of the WPBakery you are running?

WP Bakery 6.4.1
thank you

Im still having this problem after hours of trying to fix it.
I even re-created the three column row further down on the page and carefully put in the three boxes with service options again, using all the defaults, and set the gap between the rows to be 5px, then 10 px, then 15px.
The problem is that it looks fine in the builder, but when I save and exit, the third column gets pushed to the next line, so it’s below the first two columns.
If I take off the padding between the columns, so it’s set to 0, they are right next to each other and all aligned in a row, which is what I would expect.
Why is it working in the builder but not when I exit the builder?
I took off all the CSS I had added and this is still what’s happening.
The page is
Thanks for any help.

Actually I think I fixed it by adding margin to the individual text boxes in the columns, but this is a pain and a work-around at best. Any idea how to get the “column gap” setting to work on the row?