Nothing seems to be working
Hi, I installed the theme as close to the instructions as possible, but nothing shows on any of the pages. I tried to follow the theme documentation as closely as possible but somethings were not possible, like setting image sizes for the products in WooCommerce, see below.


  1. I am receiving the same notification as others " Your theme (Entrada Child - Default) contains outdated copies of some WooCommerce template files."
  2. Also, the settings didn’t include a “display” link so I couldn’t set the image sizes as recommended.
  3. The Navigation menu shows “Shop” page as invalid

Revolution Slider
I uploaded all the sliders and can see them in the admin, but they don’t show on any of the pages.

Navigation is set as the primary menu but doesn’t show on any of the pages.

I installed the Estrada theme v 4.3.7, the Entrada Child - ModernVersion: 4.0.7, and also the Entrada Child - DefaultVersion: 4.0.7.
Currently Entrada Child Default is active.
I have imported the Entrada Default Demo and also the Modern demo data.

I have installed and activated Slider Revolution and imported the slider data, I can see all the sliders in Slider Revolution, but not on any of the pages.

Ican see all the pages listed in “pages” in the WP admin but when I preview them, they don’t show anything.

I’m not sure where to start troubleshooting this? Is it the Woocommerce Template issue causing this problem? Can you point me in a direction of how to show the slider, menu, and store?

Thank you!

Hello, I just had a look at the URL you shared but I am getting critical error page instead of the site as shown in the screenshot. Can you please ensure that the WP install is working, and then message back so I can have a look.

Reset and reinstalled everything, working! My mistake. Thanks for the quick response!

1 Like

How you did it?
I tried multiples times but no different results